Sie sind nicht angemeldet.

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 422

Beruf: Backup-Administrator

  • Nachricht senden

1

Montag, 18. Januar 2021, 01:15

Textimport nach Clipper funktioniert nicht

Hallo Leute, ich habe mal eine Frage zu Clipper.
Ich habe den UTF-8 Text in die Datei CLP2GEOS.TXT kopiert die im Quellverzeichnis C:\ liegt.
Auch einen Teil des Textes habe ich in die Windows Zwischenablage kopiert.
Wenn ich dann Geos unter der DOSBox Megabuild starte und anschließend Clipper, dann wird mir angezeigt dass "kein Text und keine Grafik in der Zwischenablage enthalten" sein soll.
Will ich den Text aus der Datei CLP2GEOS.TXT importieren, bekomme ich die Fehlermeldung: "Die Datei LFW:\CLP2GEOS.TXT enthält noch keinen Text. Mehr Infos in der Clipper Hilfedatei."
Wenn ich unter Geos in das Rootverzeichnis C:\ wechsle, dann sehe ich zwei Dateien mit jeweils Null Byte. Die CLP2GEOS.TXT und die CLP2HOST.TXT.
Unter Windows sehe ich aber nur die CLP2GEOS.TXT mit 11 Kilobyte die ich angelegt habe - die CLP2HOST.TXT sehe ich unter Windows nicht.

Was mache ich falsch?
Das Verzeichnis CLIPBILD mit dem Unterverzeichnis LAGER befinden sich im Rootverzeichnis von C:\ und sind komplett leer.
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 422

Beruf: Backup-Administrator

  • Nachricht senden

2

Montag, 18. Januar 2021, 01:40

Habs jetzt gefunden.


Unter Windows im Verzeichnis: "Benutzer / frank / AppData / Local / VirtualStore"
Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Thema bewerten