Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GEOS-InfoBase-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

61

Samstag, 18. Mai 2013, 16:59

ThinkPad T2500, 2GHz Dual Core, Mint 14, BBE 4.13: Perf: 5153, Speed: 3000 (+/- 30-40). Hinzufügen möchte ich, daß ich das Hostsystem volle Dröhnung habe weiterlaufen lassen.
"Always Look On The Bright Side Of Life!"

62

Samstag, 18. Mai 2013, 21:15

Hallo alter Rocker, schön dass du wieder einmal vorbeigeschaut hast.

ThinkPad T2500, 2GHz Dual Core, Mint 14, BBE 4.13: Perf: 5153, Speed: 3000 (+/- 30-40). Hinzufügen möchte ich, daß ich das Hostsystem volle Dröhnung habe weiterlaufen lassen.
Ok. Obwohl es für die Vergleichbarkeit ja praktischer wäre, wenn auf dem Hostsystem nicht viel mehr als "ein ruhender Desktop" los wäre... :D

Haste ne aktuelle Speed-Version (ab Version 0.5) benutzt?
Bernd

63

Samstag, 18. Mai 2013, 22:33

Speed 0.6 (heute heruntergeladen). Und der Host darf ruhig rödeln; schließlich will ich wie früher zwischen GEOS und dem Host hin- und herschalten - und dazu reicht die Geschwindigkeit allemal.
"Always Look On The Bright Side Of Life!"

64

Freitag, 21. Juni 2013, 19:00

Version 0.64 hochgeladen. Gelegentlich falsches runden und falsches speichern des Ergebnisses korrigiert. http://www.geopixel.de/RBPROGS/SPEED.HTM
Bernd

65

Dienstag, 3. März 2015, 23:55

Igel 5/4

VIA C7 1.3 GHz, FreeDos 1.1, GEOS4 ------------ Perf: 6136. Speed: 9000

Mit geladenem DOS-USB Treiber komme ich auf ca 8000 Speedmarks - nicht schlecht, oder? :D Ist meine neue GEOS/DOS Workstation, die ich bei Gelegenheit auch mal kurz vorstellen werde.


Gruss Thomas

66

Mittwoch, 4. März 2015, 20:25

Perf: 6136. Speed: 9000 ...

Gruss Thomas
Übel. Das System mußt Du uns klonen - oder zumindest erklären.
"Always Look On The Bright Side Of Life!"

67

Mittwoch, 4. März 2015, 23:43

VIA C7 1.3 GHz, FreeDos 1.1, GEOS4 ------------ Perf: 6136. Speed: 9000......

Uff... und ich dachte, ich bin mit meinem Core2 Duo CPU 3.00GHz Linux/Dosemu - Perf 6553 Speed 4160 - schon flott unterwegs...
Nachtrag: Grafik-Auflösung 1280 x 854 64k.

Bin auf die Einzelheiten gespannt.

Jens
- geos-tiger -

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Geos-Tiger« (9. März 2015, 14:13)


68

Samstag, 7. März 2015, 08:47

VIA C7 1.3 GHz, FreeDos 1.1, GEOS4 ------------ Perf: 6136. Speed: 9000
WOW - das ist schnell. Da hast du wohl einen ziemlich idealen GEOS-Rechner gefunden.
Bernd

69

Montag, 9. März 2015, 00:30

Neue Version 0.70 hochgeladen, sie ist zu der vorherigen Version 0.64 kompatibel. Beide Versionen sind parallel nutzbar. Feedback wäre nett.

http://www.geopixel.de/RBPROGS/SPEED.HTM
Bernd

70

Montag, 9. März 2015, 12:59

Hallo zusammen

Habe mal den EInfluss der Grafikeinstellungen unter DOSEMU getestet (jeweils 3 Läufe gemittelt):

640x480 mit 16 Farben (Standard VGA) -> 5500
1152x864 mit 64k Farben (VESA / Falk) -> 4950

Das Grafiksubsystem / der Treiber und die Auflösungen haben hier einen merklichen EInfluss. Um die Angaben der Benutzer richtig vergleichen zu können, müsste man jeweils den Treiber und die Auflösung/Farbtiefe mit angeben.

Gruss
Andreas

71

Dienstag, 10. März 2015, 09:55

Das Grafiksubsystem / der Treiber und die Auflösungen haben hier einen merklichen EInfluss. Um die Angaben der Benutzer richtig vergleichen zu können, müsste man jeweils den Treiber und die Auflösung/Farbtiefe mit angeben.

Stimmt. In der kleinen Vergleichsliste auf der Speed-Downloadseite hatte ich deshalb vor einiger Zeit schon mal die DOSBox-Cycles und GEOS-Farbtiefe meines Systems mit angegeben.
Bernd

72

Mittwoch, 11. März 2015, 18:21

Version 0.71 hochgeladen. Auswahl der Rundung wieder hinzugefügt. Kleine Korrekturen.
Bernd

73

Freitag, 3. April 2015, 18:05

Mit Version 0.72 einen kleinen Bug beseitigt. Das Speichern des Ergebnisses nach erneuter Berechnung ist nun wieder möglich.
Bernd

74

Montag, 25. Januar 2016, 20:19

Nach langer Pause wieder mal am Programm weitergemacht. Version 0.80 speichert nun zusätzlich die Auflösung und Farbtiefe des aktiven GEOS-Grafiktreibers in der Liste.

Optional werden ausserdem die DOS-Version und die DOSBox-Cycles gespeichert. Dazu ist es notwendig, in der AUTOEXEC.BAT bzw. in der DOSBox.Ini ein paar Zeilen einfügen. Wie das geht, ist in der Speed-Hilfedatei beschrieben. Auch wenn nix in die AUTOEXEC.BAt eingetragen wird, ist Speed normal nutzbar. Es werden dann eben DOS-Version und gegebenenfalls DOSBox-Cycles nicht gespeichert.

Mich würde interessieren, ob das Speichern der zusätzlichen Werte bei euch funktioniert und ob der entsprechende Hilfetext verständlich ist.

Die Speed-Messung ist kompatibel zur bisherigen Version, auch die Datendatei wird einfach weiterverwendet. Alte Einträge gehen nicht verloren.

http://www.geopixel.de/RBPROGS/SPEED.HTM
Bernd

75

Montag, 25. Januar 2016, 22:29

Fehlermeldung in der Dosemu

»msgeo« hat folgendes Bild angehängt:
  • speed.png
"Always Look On The Bright Side Of Life!"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »msgeo« (25. Januar 2016, 22:49)


76

Dienstag, 26. Januar 2016, 09:45

Kann ich bestätigen, in der Dosemu läuft es nicht, habe den gleichen Fehler. ;(
Gruß Achim



PC/GEOS unter Linux in der DOSEMU = UNSCHLAGBAR!

77

Dienstag, 26. Januar 2016, 12:54

Danke für eure Rückmeldung, Jungs!

Speed macht in dem Programmteil folgendes: Es kopiert die GEOS.INI unter dem Namen SPEEDINI.DAT. Anschließend wird in dieser Datei zeilenweise nach der Zeichenfolge [screen 0] gesucht. Dabei scheint es bei euch zu dem Fehler "String zu lang" zu kommen.

Leider habe ich kein Linux / Dosemu zur Verfügung. Könntet ihr stattdessen für mich mit einem GEOS Texteditor die Datei SPEEDINI.DAT im GEOS Home-Verzeichnis durchsehen, ob dort alle Zeilen korrekt angezeigt werden. Eigentlich muss Speed dafür laufen, weil beim Beenden von Speed die Datei automatisch gelöscht wird. Aber vielleicht wurde die Datei trotzdem angelegt und durch den Absturz nicht gelöscht...
Bernd

78

Dienstag, 26. Januar 2016, 13:03

Test.
»msgeo« hat folgendes Bild angehängt:
  • speedini.gif
"Always Look On The Bright Side Of Life!"

79

Dienstag, 26. Januar 2016, 13:09

Wichtig ist, die Datei direkt unter GEOS mit einem GEOS-Editor öffnen, um zu sehen, ob vielleicht beim Kopieren die unsichtbaren Zeilenende-Zeichen entfernt wurden. Wenn das so ist, würde der Inhalt der Datei im GEOS-Editor als wenige seeeeehr lange Zeilen angezeigt werden.
Bernd

80

Dienstag, 26. Januar 2016, 13:46

Test 2: Zeilenende.
»msgeo« hat folgendes Bild angehängt:
  • speedini.png
"Always Look On The Bright Side Of Life!"

Zur Zeit sind neben Ihnen 3 Benutzer in diesem Thema unterwegs:

3 Besucher

Thema bewerten